Technical Support AHL50 LA-C701p Power no post

laup

Registered
Golden

Reputation:

I have a board here that has an issue

I have 4mv to the bios VCC
and 50/200 mv on pin 2 3 also

I have charging light and 3 vol to power button

I have 3.2v to super io vcc i have 3.2 +3VALW_EC pin 124

I have MV from SPI pins 119 120 126 128

would u deem the ENE super io good and PCH bad?
 

Hosein Asadolahi

Staff member
Registered

Reputation:

I have a board here that has an issue

I have 4mv to the bios VCC
and 50/200 mv on pin 2 3 also

I have charging light and 3 vol to power button

I have 3.2v to super io vcc i have 3.2 +3VALW_EC pin 124

I have MV from SPI pins 119 120 126 128

would u deem the ENE super io good and PCH bad?
did you reprogram bios and sio before reflow the pch ?????
 

laup

Registered
Golden

Reputation:

no i did not

all voltages are exactly the same, i have a BGA machine which was done with bottom heat, so usually wouldnt effect a good chip.

i didnt go the route of programming BIOS or super io as i didnt have votage to the bios

I have the bios removed right now
 

laup

Registered
Golden

Reputation:

ok ENE and bios chips can be read and written fine.

after programming ENE with above file i still have no voltage to the bios
 

Hosein Asadolahi

Staff member
Registered

Reputation:

ok ENE and bios chips can be read and written fine.

after programming ENE with above file i still have no voltage to the bios
as you see on pic 3.3v always and 5v always come after ec_on . check all signal and voltage step by step to find problem .
maybe have problem on 5v always line .
 

Attachments

  • Capture.JPG
    Capture.JPG
    95.6 KB · Views: 4
Who is viewing this thread?

There are currently 0 members watching this topic

Users who has read this topic

Top